login about faq

I have just upgraded my Tectia client to 6.1.9.95. However, when I go to the "Keys and providers" section and try to click "Add file" or "Add folder" to specify my keys, it failed to save my setting even I have clicked "apply" and "OK". Is it a bug in this new version ??

asked Mar 22 '11 at 08:52

bigmanman's gravatar image

bigmanman
1222

edited Sep 21 '11 at 16:34

SSH%20KB's gravatar image

SSH KB ♦
509249246237


Indeed this seems to have been broken already in version 6.1.8. In 6.1.7 this works correctly.

We're working on it. Can't promise that it will come to the next maintenance version but we should fix this soon.

In the meantime, a workaround is to copy the keys to the UserKeys directory under this location:

%APPDATA%\SSH\UserKeys

For internal tracking purposes: FB#7955

link

answered Mar 22 '11 at 19:53

Roman's gravatar image

Roman ♦♦
7735817

Hi,

Another option is to turn on the Microsoft Crypto API option in client - you can import your certificates into the Microsoft personal certificate store, and providing they are "user" certificates, they will appear in the client.

Thanks, James Wright

link

answered Mar 23 '11 at 14:56

jamesw's gravatar image

jamesw ♦♦
468815

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×81
×60
×19
×1
×1

Asked: Mar 22 '11 at 08:52

Seen: 5,139 times

Last updated: Sep 21 '11 at 16:34

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.