login about faq

I have a mobileID instalaltion, that has been working without problems earlier. But now, the LDAP searches have suddenly stopped working. What could be wrong?

asked Dec 28 '10 at 08:34

SSH%20KB's gravatar image

SSH KB ♦
509249246237


This is most likely a result of an invalid or expired MobileID LDAP password. Quite often MobileID LDAP connectivity is setup using the personal account of the user setting up the MobileID server. When the password of that user is changes, or expires, the password configured to MobileID becomes outdated and no longer works.

To verify:

  1. Choose View - System logs - Warn
  2. Look for a line with string “ldap_simple_bind_s”.
  3. If such a string is found, make sure the DN arguments refers to the MobileID LDAP DN and check the returned error message.
  4. If the error message is Invalid Credentials, then MobileID LDAP password has expired or changed and should be changed.

To update MobileID LDAP password:

  1. Choose the LDAP connector in question.
  2. In the edit page, update the LDAP Password value.
  3. Save changes.
  4. Go to Web Access Home page.
  5. Restart MobileID
link

answered Dec 28 '10 at 08:35

SSH%20KB's gravatar image

SSH KB ♦
509249246237

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×55
×6

Asked: Dec 28 '10 at 08:34

Seen: 2,961 times

Last updated: Dec 28 '10 at 08:35

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.