login about faq

What do I need to do if I encounter this error message:

Error: Failed dependencies:
        libncurses.so.5 is needed by ssh-tectia-common-5.0.0-844

asked Dec 23 '10 at 17:38

SSH%20KB's gravatar image

SSH KB ♦
509249246237


64-bit versions of RedHat Enterprise Linux 3 and 4 are supported platforms for SSH Tectia Server 5.0 in 32-bit compatibility mode.

When installing the SSH Tectia common RPM package the installation might fail with error message:

Error: Failed dependencies:
        libncurses.so.5 is needed by ssh-tectia-common-5.0.0-844

Although 64-bit version of ncurses is installed, you also need to install the 32-bit version of ncurses. The 32-bit version of ncurses can be found on the RedHat Enterprise Linux 3 and 4 installation medium.

Solution: Install the 32-bit version of ncurses so the dependency is satisfied.

link

answered Dec 23 '10 at 17:49

Alan%20-%20Tectia%20Support's gravatar image

Alan - Tectia Support ♦
236335

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1

Asked: Dec 23 '10 at 17:38

Seen: 2,073 times

Last updated: Mar 03 '11 at 22:22

Related questions

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.