login about faq

I''m trying to upgrade my server from 4.0 to 4.1, but it is failing. Why?

asked Dec 21 '10 at 12:14

SSH%20KB's gravatar image

SSH KB ♦
509249246237


PLEASE NOTE: 4.x is no longer supported. To see the currently supported versions, please see: http://www.tectia.com/en/Support/Support_Services/End_of_Support_Dates.iw3

Firstly, you should forget the upgrade to a 4.1. and upgrade to a supported version.

If, however you for some reason cannot avoid the 4.1. upgrade:

Due to a bug in SSH Tectia Client and Server 4.1 the upgrade procedure from version 4.0.5 to 4.1 might fail. Reason for the problem is that the old license 4.0 file is left in place which prevents the newer 4.1 client from functioning.

Workaround is deleting the 4.0 license file manually from the client/server installation directory before 4.1 installation. License files are found as follows:

C:\Program Files\SSH Communications Security\SSH Secure Shell Server\license-server.dat C:\Program Files\SSH Communications Security\SSH Secure Shell\license.dat

link

answered Dec 21 '10 at 12:24

SSH%20KB's gravatar image

SSH KB ♦
509249246237

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: Dec 21 '10 at 12:14

Seen: 598 times

Last updated: Mar 01 '11 at 14:22

Related questions

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.