login about faq
   When I tried to copy copnfiguration file from a cisco router to HP NA running on windows 2012  I got
    the error message below. HP NA is using open SSH. Where can I enable lower hmac support on openssh?
    Thanks in advance

    %SSH-3-NO_MATCH: No matching mac found: client hmac-sha1,hmac-sha1-96 server hmac-sha256,hmac-sha2-256,hmac-sha256@ssh.com
This question is marked "community wiki".

asked Feb 17 '16 at 14:38

Engin's gravatar image

Engin
1112

edited Feb 17 '16 at 15:01

(Feb 17 '16 at 15:00) Engin Engin's gravatar image

I've added a configuration line in to the adjustable_option.rcx file under the jre directory. <option name="crypto/fips/enabled">false</option> now its accepting lower hmac. Thanks

link

answered Feb 18 '16 at 08:03

Engin's gravatar image

Engin
1112

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×24
×1
×1

Asked: Feb 17 '16 at 14:38

Seen: 3,939 times

Last updated: Feb 18 '16 at 08:03

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.