login about faq

I've been trying to post a question that includes the URL of your download page (my . ssh . com / apex / DownloadList). Whenever I include the URL literally, SSH Answers displays my question as blank text.

asked Jul 22 '15 at 21:03

DanB's gravatar image

DanB
218911


When using this particular form you need to use the hyperlink button for any URLS that you want to put into a post.

link

answered Jul 24 '15 at 21:28

Joe%20-%20Tectia%20Support's gravatar image

Joe - Tectia Support ♦♦
55215

Thanks!

Suggestion: It would be great if the form displayed a message when a post contains a bare URL, rather than displaying the whole question as blank (and the user has no idea what's going on). It took me 15 minutes of debugging to realize the URL was the problem.

(Jul 24 '15 at 21:36) DanB DanB's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3

Asked: Jul 22 '15 at 21:03

Seen: 11,826 times

Last updated: Jul 24 '15 at 21:36

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.