login about faq

Hi,

we are using Tectia as GUI client on windows end user pc's, connection is not allowed directly to our unix servers. we need to connect through a "jump host" (there are two in place) in a secured zone. On target servers and on the jump hosts is running openssh as server. Is it possible to configure nested connections with Tectia as client only, or do we need at least to install Tectia Server on the jump hosts?

thanks and regards, Stefan

asked Jul 17 '15 at 13:50

Stefan%20Flueckiger's gravatar image

Stefan Flueckiger
1111


We have basically the same setup here. Tunneling is a standard feature of SSH-2, so it shouldn't matter what SSH server you are running on the jump hosts. Just create a client profile that connects to the jump host, then when you define any other client profiles, tell Tectia to tunnel them using the one that connects to the jump host. (You'll probably want to use keys or something rather than passwords on the jump host connection, at least, and may also want to turn off the display of the connection banner, if your site allows that.)

link

answered Jul 20 '15 at 16:29

Kevin%20Vail's gravatar image

Kevin Vail
56161721

Hi,

thanks for the hint. disabling the banner did the magic, and it works now with Tectia client. however, with OpenSSH client the tunneling connection works also without disabling the banner. so i hope, it will be allowed in our policy to disable the banner for the jumpstations.

or is there a config option to disable the display of banner in the GUI client?

thanks and regards, Stefan

link

answered Jul 20 '15 at 16:57

Stefan%20Flueckiger's gravatar image

Stefan Flueckiger
1111

There is, but if I recall correctly it's not in the GUI configuration program and has to be set in the broker configuration file (ssh-broker-config.xml) by adding a

<server-banners visible="no"/>

element to the jump-host profile.

(Jul 20 '15 at 17:09) Kevin Vail Kevin%20Vail's gravatar image

Hi,

i found it, it's in "General Connection" - "Server" - "Show server banner", or of course it's in every single config selectable. so this works now fine, many thanks for the hint!

regards, Stefan

link

answered Jul 20 '15 at 17:34

Stefan%20Flueckiger's gravatar image

Stefan Flueckiger
1111

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×63
×24
×9
×7
×1

Asked: Jul 17 '15 at 13:50

Seen: 4,115 times

Last updated: Jul 20 '15 at 17:34

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.