login about faq

It happens for certain user that not belong to administrators group on windows platform, but OK with other admin users. The detail error message is:

Error: Could not connect to broker: Failed to send INIT packet (2). Most likely the broker is an older model and doesn't handle the new style INIT packet. / Fai led to send INIT packet (2). Most likely the broker is an older model and doesn' t handle the new style INIT packet. / Broker connection failed: Incompatible bro ker version / Failed to start on-demand Broker.

I really don't have idea on what the error message means. I'd appreciate on any help on this.

asked Nov 19 '10 at 07:52

andy's gravatar image

andy
111

Hi Andy. What versions of Tectia client and server are you running? Does it work with sshg3 ?

(Nov 19 '10 at 12:45) Roman ♦♦ Roman's gravatar image

Hi Andy,

I hate to do this, but I am not seeing a lot of response from Tectia on my ticket regarding the same problem. Did you ever find out what is causing this and possibly a workaround? Thanks.

link

answered Apr 21 '11 at 00:16

Lyndon's gravatar image

Lyndon
1

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

Asked: Nov 19 '10 at 07:52

Seen: 2,078 times

Last updated: Apr 21 '11 at 00:16

Related questions

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.