login about faq

Recently we have migrated our client to Windows7 Professional 32bit from WinXp pro 32bit.

Installing and generating key to the server for SSH establishment is successful.

But what issue we have come upon is after leaving the Tectia client (6.2.4.222) idle for few hours and we tried sending packets over via ssh again it fails with this code given. Shell Reply Status : 0 SSH Reply Code : 4- Connecting to the host failed.

The packets will be lining up in my system waiting to be sent. This issue can be solve temporary by restarting the entire system or stopping and starting the WinSSH services located under Windows Services. (The services did not had any error, nor stop when the problem occurs)

What seems to be the problem? Any solution?

Tried using the keepalive feature with a 5 second interval but the problem still occurs.

Updates, Tried running Tectia client as administrator everything run well but the problem occur when using standard user account on windows.

asked Oct 23 '14 at 12:43

Dre17's gravatar image

Dre17
1112

edited Oct 27 '14 at 09:11

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2
×2
×2

Asked: Oct 23 '14 at 12:43

Seen: 2,072 times

Last updated: Oct 27 '14 at 09:11

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.