login about faq

On suse linux when I try to start the ssh-tectia-configuration gui I get the following error:

Failed to Open Tectia Broker Connection: Connect failed: No such file or directory (2) / Failed to connect to broker socket `/tmp/ssh-root/ssh-broker'. / No valid license. / Failed to start on-demand Broker

I get the same error when trying to run the ssh-broker-gui

I have a valid license sts64.dat which is in the /etc/ssh2/licenses folder

asked Mar 13 '14 at 03:20

Matt's gravatar image

Matt
568913


It sounds like your socket file may have gotten corrupted.

You can try deleting the directory /tmp/ssh-root/ and trying the connection again.

link

answered Mar 14 '14 at 20:38

Joe%20-%20Tectia%20Support's gravatar image

Joe - Tectia Support ♦♦
51714

1

Sorry I didnt catch it before, but sts64.dat is the server software license, you need to also include the stc64.dat file for the client licence.

(Mar 18 '14 at 22:04) Joe - Tectia Support ♦♦ Joe%20-%20Tectia%20Support's gravatar image

Thank you! Adding stc64.dat to the license folder solved the problem

(Apr 04 '14 at 03:50) Matt Matt's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2

Asked: Mar 13 '14 at 03:20

Seen: 1,993 times

Last updated: Apr 04 '14 at 03:50

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.