login about faq

Hi,

I am using SSH Tectia Client which has a icon of creating directory on the server side. I am working on a Tectia installed on the Windows OS PC. I connect to a Unix server.

When I create a directory using the Tectia shell using the mkdir command, I have the umask setting to give a default permission of 775.

But when I create a directory on UNIX using the icon on Tectia GUI client, it gives the default permission of 755, which is not correct as per the umask settings I have. How can I fix this.

I tried the option in the setting new directory permissions to 775 in the user interface settings in EDIT menu option, but that didn't work.

Could anyone please help me resolving this?

Thanks & regards, Saurabh

asked Jul 04 '12 at 19:54

emerald2109's gravatar image

emerald2109
1111

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×81
×7
×4
×1
×1

Asked: Jul 04 '12 at 19:54

Seen: 2,459 times

Last updated: Jul 04 '12 at 19:54

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.