login about faq

Logon and authorization process works well. Connection through Winscp works correctly. But in security log I see error event ID 537 about Status : 0xC0000062 "The name provided is not a properly formed account name."

Event Type:        Failure Audit
Event Source:        Security
Event Category:        Logon/Logoff
Event ID:        537
Date:                2012-05-08
Time:                14:26:17
User:                NT AUTHORITY\SYSTEM
Computer:        VIRTUALPC
Description:
Logon Failure:
         Reason:                An error occurred during logon
         User Name:        
         Domain:                
         Logon Type:        3
         Logon Process:        SSHSrv
         Authentication Package:        Kerberos
         Workstation Name:        VIRTUALPC
         Status code:        0xC0000062
         Substatus code:        0x0
         Caller User Name:        VIRTUALPC$
         Caller Domain:        WORKGROUP
         Caller Logon ID:        (0x0,0x3E7)
         Caller Process ID:        1500
         Transited Services:        -
         Source Network Address:        -
         Source Port:        -

then next event logon correctly

Event Type:        Success Audit
Event Source:        Security
Event Category:        Logon/Logoff
Event ID:        540
Date:                2012-05-08
Time:                14:26:19
User:                VIRTUALPC\Administrator
Computer:        VIRTUALPC
Description:
Successful Network Logon:
         User Name:        administrator
         Domain:                VIRTUALPC
         Logon ID:                (0x0,0x2EE38)
         Logon Type:        3
         Logon Process:        SSHSrv
         Authentication Package:        SSHDAP
         Workstation Name:        -
         Logon GUID:        -
         Caller User Name:        VIRTUALPC$
         Caller Domain:        WORKGROUP
         Caller Logon ID:        (0x0,0x3E7)
         Caller Process ID: 1500
         Transited Services: -
         Source Network Address:        -
         Source Port:        -

Report from Tectia server debbuger:

[maj 8 14:26:17] 1500 SSH DEBUG: Name: SYSTEM
[maj 8 14:26:17] 1500 token source name = SSHSrv
[maj 8 14:26:17] 1500 buffer length = 40
[maj 8 14:26:17] 1500 WARNING[1500]: ssh_lsa_logon_user() failed, status = 0x00000000
[maj 8 14:26:17] 464 SSHDAP DEBUG: Verifying authentication information
[maj 8 14:26:17] 464 SSHDAP DEBUG: Creating account name `administra'
[maj 8 14:26:18] 464 SSHDAP DEBUG: authentication authority = VIRTUALPC.
[maj 8 14:26:18] 464 SSHDAP DEBUG: domain controller `(null)'
[maj 8 14:26:18] 464 SSHDAP DEBUG: Account exists
[maj 8 14:26:18] 464 SSHDAP DEBUG: Allocating logon session
[maj 8 14:26:18] 464 SSHDAP DEBUG: Getting token info for account VIRTUALPC\administrator
[maj 8 14:26:18] 464 SSHDAP DEBUG: Primary group id = 513
[maj 8 14:26:18] 464 SSHDAP DEBUG: read 1 domain group entries
[maj 8 14:26:18] 464 SSHDAP DEBUG: read 1 local group entries
[maj 8 14:26:18] 464 SSHDAP DEBUG: SID belongs to the well-known builtin system domain
[maj 8 14:26:18] 464 SSHDAP DEBUG: Allocating 88 bytes for DACL
[maj 8 14:26:19] 464 SSHDAP DEBUG: Adding System ACE
[maj 8 14:26:19] 464 SSHDAP DEBUG: token_info size = 232
[maj 8 14:26:19] 464 SSHDAP DEBUG: Copying expiration time
[maj 8 14:26:19] 464 SSHDAP DEBUG: Allocating memory for token groups
[maj 8 14:26:19] 464 SSHDAP DEBUG: Copying primary group SID
[maj 8 14:26:19] 464 SSHDAP DEBUG: Linearization successful
[maj 8 14:26:19] 464 SSHDAP DEBUG: Success so far; assigning return values
[maj 8 14:26:19] 1500 SSH DEBUG: Name: SYSTEM
[maj 8 14:26:19] 464 SSHDAP DEBUG: LsaApLogonTerminated called
[maj 8 14:26:19] 288 SSH DEBUG: Domain: NT AUTHORITY
[maj 8 14:26:20] 288 SSH DEBUG: Domain: NT AUTHORITY
[maj 8 14:26:20] 288 SSH DEBUG: Domain: NT AUTHORITY

Correct user name in logs is Administrator in logs you can see it like first "administra"

How I can eliminate this error event ID 537 ?

This error doesn't see if you use OpenSSH. This problem is on Windows 2003 sp2 (standalone) and Tectia 6.2.5.104

asked May 08 '12 at 16:06

Sagor's gravatar image

Sagor
11112

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1
×1

Asked: May 08 '12 at 16:06

Seen: 1,749 times

Last updated: May 08 '12 at 16:06

Related questions

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.