login about faq

Hi,

We are trying to connect from SSH-2.0-6.1.9.95 SSH Tectia Server to SSH-2.0-3.2.9 F-SECURE SSH 5.0.8 server

But are unable to connect and it gives error "could not connect to broker. Most likey broker is an older model and doesn't accept new style INIT packet. Failed to send INIT packet. Broker Connection failed. Incompatible broker version/ failed to start on-demand broker."

asked Jan 18 '12 at 15:02

Siddhesh's gravatar image

Siddhesh
1111


Usually the reason this might happen is when there are multiple Tectia products are installed on one server that are on different versions. Another possibility is on *nix systems if the Common package isn't installed in addition to the client during an upgrade (Common and client packages installed must be the same version).

SSH Tectia products share components so please make sure all SSH Tectia products installed are on the same version. Also a restart of the broker service may be required if currently running.

link

answered Jan 25 '12 at 01:03

Joe%20-%20Tectia%20Support's gravatar image

Joe - Tectia Support ♦♦
51714

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2

Asked: Jan 18 '12 at 15:02

Seen: 2,466 times

Last updated: Jan 25 '12 at 01:03

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.