login about faq

Tectia ssh prints a â instead of a quote mark.
I tried setting the following, except it did not work: export LC_ALL=en_US.UTF-8 ## bash

pete.

asked Nov 24 '11 at 03:47

phpete48's gravatar image

phpete48
1111

Is that on: z/OS, AIX, HP-UX, Solaris, Linux or Windows? What version? What command?

(Jul 25 '12 at 00:01) Martin Dobsik ♦ Martin%20Dobsik's gravatar image

I see this all the time under Red Hat Linux in the "man" command. It's annoying because there doesn't seem to be a way to make "man" stop substituting things, and there doesn't appear to be a combination of locale settings that makes it right, either.

(Aug 06 '12 at 20:03) Kevin Vail Kevin%20Vail's gravatar image
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×2
×1

Asked: Nov 24 '11 at 03:47

Seen: 1,321 times

Last updated: Aug 06 '12 at 20:03

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.