login about faq

In our some Workstations, when we run the script to launch scpg3.exe for download, seems it can't run two at same time. One of scpg3.exe always wait for another finishing then begin the transfer. From Task Manager, always only see one scpg3.exe. Is ther any setting or OS level setting impact scpg3.exe running more than one process at same time?

thanks.

Simon Zhang

asked Oct 24 '11 at 21:39

zhangsim's gravatar image

zhangsim
26112


I found the reason becasue I was using 6.1.4.83 version. Once i upgraded to 6.1.5 then the issue gone. so pls close the case.

Thanks.

link

answered Nov 01 '11 at 14:08

zhangsim's gravatar image

zhangsim
26112

Simon,

How are you running scpg3.exe? Through the command line?

Regard, -Joe

link

answered Oct 31 '11 at 22:48

Joe%20-%20Tectia%20Support's gravatar image

Joe - Tectia Support ♦♦
55215

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×5

Asked: Oct 24 '11 at 21:39

Seen: 2,249 times

Last updated: Nov 01 '11 at 14:08

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.