login about faq

Is Tectia 4.4.8 compatible with RHEL AS 5.5? Or we need to upgrade to Tectia ssh 6.1 for RHEL AS 5.5?

asked Sep 19 '11 at 17:36

tectia%20user's gravatar image

tectia user
1111

edited Sep 20 '11 at 12:58

Roman's gravatar image

Roman ♦♦
7735817


Hi,

Support for RedHat 5.5 was introduced with version 6.1.7 of Tectia Client/Server. RedHat Linux 4 is the latest supported version in Tectia Client/Server 4.x.

This is in terms of supported platforms, meaning that these are the platforms and versions where we have tested the products and offer support. This is not to say that Tectia 4.x is incompatible with RedHat 5.5, it could very well run there but it has not been tested and Tectia is unable to offer support on that platform for this version.

Additionally 4.x versions of Tectia Client/Server have not been supported for quite some time, so I would recommend upgrading to the latest version of Client/Server (the latest version is 6.2.1 as of this writing).

link

answered Sep 20 '11 at 13:09

Roman's gravatar image

Roman ♦♦
7735817

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3

Asked: Sep 19 '11 at 17:36

Seen: 1,768 times

Last updated: Sep 20 '11 at 13:09

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.