login about faq

We have CHUI application which we run from AIX machine , there is some tectia setting by which border of application is coming as alphabets , but in some machine it comes like a dash (-) which looks nicer , I checked most of the settign but could not figure it out . below is the application as you can see it has alphabets as border.

Machine details (on which i am running application) OS - AIX oslevel - 6.1.0.0

Tectia details version 4.4.10 (build 8)

I compared the settings which look same as in other machines ,any idea how this is happening

lqqqqqqqqqqqqqqwqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqq qqqqqqqqqqqqqwqqqqqqqqqqqqqqqk
x Development x SMART II CEECA Main Menu x MENU x
tqqqqqqqqqqqqqqvqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqq qqqqqqqqqqqqqvqqqqqqqqqqqqqqqu
x SMART x
x 1 Financial Reporting Menu FRM 2 COSMOS Display Menu COS x
x 3 General Maintenance Menu GEN 4 Load Controls Menu LCT x
x 5 Management Reporting MRM 6 Operators Menu OP1 x
x 7 System Admin Menu SYS 8 SMART Utilities Menu UTL x
x 9 SMART Utilities Menu - 2 UTL2 10 Validation Reports Menu VAL x
x 11 System Messages MESSAGES 12 EUROPA Contract Data EUC x
x 13 Budget BUDGET x
x 14 VAT Reporting Menu VAT 15 Swaps Menu SWAPS x
x 16 Send Report to companymail COMPANYMAIL 17 Contracts Menu CONTRACT x
x 18 View Report Outputs VIEW 19 Connect to External EXT x
x 20 VMS Mail MAIL 21 Update Status Screen UPDATE x
x 22 Prior Year PRIOR 23 Other Misc Menus OTHER x
x 24 Regulatory Reporting REG 25 Change VMS Password PASS x
x 26 ICMU Menu ICMU 27 Change Database Password PASSWORD x
x 28 Print Reports PRINT 29 Forecast FORECAST x
x x
x Enter option : x
mqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqqq qqqqqqqqqqqqqqqqqqqqqqqqqqqqqj

asked Jul 05 '11 at 16:48

lalitpct's gravatar image

lalitpct
1111

edited Oct 06 '14 at 14:19

Martin%20Dobsik's gravatar image

Martin Dobsik ♦
599126

Unfortunately you haven't provided enough details. In which application do you see the characters? I suppose you are running the GUI terminal application on Windows OS? Am I right? If that is the case than you should check the character sets used on both machines. Also the Windows font used to render the stuff can make a difference

(Oct 06 '14 at 14:22) Martin Dobsik ♦ Martin%20Dobsik's gravatar image
Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×5
×2
×1
×1

Asked: Jul 05 '11 at 16:48

Seen: 2,666 times

Last updated: Oct 06 '14 at 14:22

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.