login about faq

Hello I installed SSH in my windows XP machine. I am connecting to a Linux machine using SSH. I simply drag and drop the files to transfer it under SSH program. Yesterday, while I dragged and dropped, the cursor did not come back and I am not able to transfer any file into the linux server using the ssh program. I reinstalled the SSH program. I tried to transfer files using SSH program to other linux machines and this works. But when I try to transfer files to this particular server where I got the error, I am not able to transfer even a simple text file. I tried to do this from two different XP machines. I am not sure what to do to fix this problem. I killed all the processes in the linux server which were running under my user name. Still it does not allow file tranfer under SSH.

Please help. Saras

asked Oct 27 '11 at 02:49

saraswathi55's gravatar image


I got this error msg when I clicked on the error box

Error 8: /home/saras/2ADX(2).dssp (dst): undefined error (server msg: 'Failure')


answered Oct 27 '11 at 03:06

saraswathi55's gravatar image


I think the problem was that there was no disk space in this linux server. It would have been nice if the SSH program said there is no space instead of saying error encountered. I found this out by trying out scp from the command line to get to that server.



answered Oct 27 '11 at 03:23

saraswathi55's gravatar image


Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Oct 27 '11 at 02:49

Seen: 28,700 times

Last updated: Oct 27 '11 at 03:23

All user contributed content licensed under the cc-by-sa license.
Powered by OSQA.